E: Unable to locate package install

Такую странную обнаружил ошибку при банальнейшей операции - попытке распаковать zip-ахив (для чего нужно было поставить unzip):

root@debian:/home/rom# apt-get install unzip install
Reading package lists... Done
Building dependency tree
Reading state information... Done

E: Unable to locate package install
root@debian:/home/rom#

Выпал в ступор, ещё раз запустил, аналогично unable... Эээ, думаю... Погуглил "unable to locate package install"- нет таких ошибок почти в интернете, совсем уж, думаю, странно-подозрительно.

В общем, спасибо хорошему человеку, а то потерял бы веру человечество - проверяйте синтаксис собственных команд, возможно вы сразу заметили, что я случайно в конце добавил "ещё один" install, в результате чего apt-get кроме unzip пытался поставить и "какой-то" install, у него это не получалось, на что он и матерился "Unable to locate package install". Просто "созвучность" слова install всё спутало...

Если вам помогла или просто понравилась статья - плюсаните/поделитесь, пожалуйста.

Добавить комментарий